Suporte

FAQs


Os registos abrem e fecham, mas a unidade não arranca

Se, ao ligar e desligar as zonas, os registos funcionam corretamente, o LED D6 na central se liga e desliga, mas a unidade não arranca, proceda da seguinte forma:

Verifique se o comando da unidade está ligado ao gateway de comunicação Airzone ou à unidade de A/C, de acordo com o modelo de gateway ligado (ficha técnica ).

Se a ligação estiver correta segundo a ficha técnica do seu gateway, verifique se a unidade de A/C está a funcionar corretamente. Para isso, desligue o gateway de comunicação do sistema e controle a unidade a partir do termostato do fabricante.

Se a unidade não funcionar apesar de estar desligada do sistema Airzone, consulte o fabricante da unidade.

Se a unidade arrancar e parar quando é controlada com o seu próprio comando, volte a ligar o gateway de controlo da unidade. Em seguida, verifique se o sistema detetou o gateway. Para isso, aceda ao menu de informação do termostato mestre e verifique se aparece um gateway no menu de dispositivos.

Se aparecer um gateway de unidade, o sistema deteta o gateway corretamente, pelo que a comunicação com o sistema é bem-sucedida. Se, apesar disso, a unidade continuar a não arrancar, verifique os cabos do gateway até à unidade.

Verifique a compatibilidade da sua unidade com o gateway de unidade de Airzone: A minha unidade de A/C é compatível com o sistema Airzone?

Verifique os LED de autodiagnóstico do seu gateway de comunicação com a unidade (autodiagnósticoautodiagnóstico ).
2282